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Analysis of Bayer Aluminate Liquors with 
859 Titrotherm 

Of interest to: 
Alumina refinery process control laboratories, laboratories carrying out R&D in the alumina industry 

 

Summary 

The purpose of this manual is to assist the ana-
lyst engaged in the determination of sodium alu-
minate liquor to quickly set up the 859 Titrotherm 
titration system to perform this task. While every 
effort has been made to make this easy, it is not 
possible to provide for every situation. The ana-
lyst must be prepared to make modifications to 
the procedures where appropriate. 
 
The two complexant method described in this 
manual is based on the procedure originally de-
veloped by Watts and Utley1, and modified for 
use in thermometric titrimetry by VanDalen and 
Ward2. It is arguably the fastest and most reliable 
determination for the analysis of Bayer Process 
liquor. This manual is dedicated to an explanation 
of the application of the VanDalen-Ward method 
to the 859 Titrotherm titration system. However, 
the method as presented has a considerable 
number of refinements and improvements over 
VanDalen and Ward’s original work; not the least 
in the ability to measure the carbonate content of 
the liquor. This method has been designated as 
the “Bayer Classic” method, in reference to the 
origins of the analytical chemistry involved.  
 
This manual is a component of a package of files 
which assists the analyst in rapidly setting up 
Titrotherm to perform analyses on Bayer liquors. 
The other components of this package comprise: 

• Pre-optimized titration files which can be 
converted to titration methods.  

• An Excel worksheet template which is 
linked to the titration methods, and auto-
matically calculates results for caustic, 
alumina and carbonate in both American 
and European alumina refining conventi-
ons. 

 

 

 

 

 

 

 

Apparatus and accessories 

Recommended basic equipment list: 
 
2.136.0010 859 Titrotherm 
2.800.0010 3 x 800 Dosino 
6.3032.220 Dosing unit (1.5 mol/L HCl) 
6.3032.220 Dosing unit (614 g/L potassium 

sodium tartrate-solution) 
6.3032.220 Dosing unit (620 g/L KF-solution) 
2.804.0010 804 Titration stand 
2.802.0040 802 Rod stirrer 
6.1415.220 10 x Titration vessel 
6.1414.010 Titration vessel lid 
6.1543.210 3-way stopper with antidiffusion 

valve 
6.1446.000 3 x SGJ stoppers 
6.2061.010 Reagent organizer 
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Reagents 

 
o Hydrochloric acid titrant, 1.5 mol/L. 

The reagent may be standardized by 
thermometric titration against A.R. anhy-
drous sodium carbonate or another ap-
propriate primary standard. Because of 
the high usage rate in modern alumina 
refineries, it is recommended that a large 
volume (at least 100L) be prepared to re-
duce the frequency of standardization. 
However, it should be noted that practical 
experience has shown that strong hydro-
chloric acid solutions undergo layering in 
large containers where there is a sub-
stantial head space. After a time, a con-
centration gradient is established, with 
lower concentrations at the top of the 
container. This can result in “drift” of re-
sults. It is strongly recommended that af-
ter preparation, the well mixed solution is 
bottled off into convenient sized (say 
2.5L) containers, and kept sealed until 
use. 

 
o Potassium sodium tartrate solution, 

nearly saturated, approximately 614 g/L.  
It is recommended that a large volume 
(at least 100L) be prepared and bottled 
off into 2.5L containers until needed for 
use. To avoid the need for frequent titra-
tion blank determinations, it is recom-
mended that a large quantity from the 
same manufacturer’s batch be purchased 
at a time. Potassium sodium tartrate is 
preferred to sodium gluconate as an 
aluminate complexant for thermometric ti-
trations as it gives better resolution of the 
bicarbonate endpoint in the presence of 
hydroxyl. 

 
o Potassium Fluoride, nearly saturated, 

620 g/L.  It is recommended that a large 
volume (at least 100L) be prepared and 
bottled off into 2.5L containers until 
needed for use. To avoid the need for 
frequent titration blank determinations, it 
is recommended that a large quantity 
from the same manufacturer’s batch be 
purchased at a time. 

 
 
 
 
 
 
 

 
 
 
Note on storage and use of tartrate and fluo-
ride solutions. These high concentration solu-
tions have been found to be quite stable when 
stored in conditions above 22°C, however, if 
stored at lower temperatures they should be pe-
riodically checked for signs of crystallization.  

To prevent blockage of reagent delivery tubes, it 
is recommended that a titration vessel with suffi-
cient water to cover the tips of the delivery tubes 
should be attached between titration runs. The 
Thermoprobe can be removed and stored dry at 
this time.  

Method Overview. 
 
An aliquot of alumina refinery sodium aluminate 
liquor is treated with sodium potassium tartrate 
solution to complex aluminate and release one 
mole hydroxyl for each mole aluminate present. 
The total hydroxyl content of the liquor (“total 
caustic”) and the carbonate content is determined 
by titration with standard hydrochloric acid.  
 

−−−− +→+ OHOHCOHAlOHCnOHAl n
2

6443
2

6444 )()()()(  
−+− ↔+ 3

2
3 HCOHCO  

  
A second titration is carried out sequentially to 
the first to determine the aluminate content (as 
“alumina”) immediately thereafter. This second 
titration is preceded by the addition of potassium 
fluoride solution, which destroys the alumino-
tartrate complex, forming an insoluble potassium 
sodium aluminium fluoride and releasing three 
moles of hydroxyl for each mole of aluminate.  
 

↓++↔+ −−−−− 3
6

2
644

2
6443 )(36)()( AlFOHCnOHFOHCOHAl n

 
This hydroxyl content is determined again by the 
standard hydrochloric acid titrant. The entire two-
titration sequence is carried out automatically.  
 
Practically, these titrations are carried out by two 
separate methods which are chained or linked 
together in the software. The method used to 
determine Total Caustic and Total Carbonate is 
referred to as Bayer Left, and that to determine 
the alumina content is referred to as Bayer Right.  
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4. Creating the Titration Methods. 
 

4.1. Setting up the computer screen and cre-
ating methods from supplied titration 
files. 

Install Titrotherm software on the computer as 
detailed in the Instruction Manual. Copy the files 
Bayer _Left.MDF and Bayer_ Right.MDF to the 
folder C:\Program Files\Titrotherm\MDF. Copy 
the results template file Bayer Classic.XLS to the 
folder C:\Program Files\Multitrate\Templates. 
 
Start the software by clicking on the Titrotherm 
icon. Now, on the floating menu bar click 
File>New Window. This will create a new titration 
screen. Click Window>Tile Vertical. Adjust the 
display so the two method windows occupy the 
top half of the screen. The display should be 
similar to that ilustrated in Figure 2. 
 

 

Fig. 2. Setup of titration screens. 
 

You can now fill the Dosino reagent bottles and 
set up the Dosinos. Click “Re-Scan Dosinos” 
after entering reagent names. See Figure 3.  
 

 
Fig. 3. Dosino set up 

 
It is now necessary to create methods from the 
two files which have been supplied so that new 
titrations will be conducted under the same 
conditions that were originally used. Click on the 
left hand screen. Go to File>Open, and open the 
file Click on the “Edit” button, and select the 
Setup  
 
 

 
 
form. You will notice the title is “Bayer Left”. Go to 
Method>Save As in the main menu bar, and write 
this title in the space. Save the method. Now click 
on the right hand titration screen, and repeat the 
process to create the method “Bayer Right”. Your 
computer screen should now look similar to this: 
 

 
Fig. 4. Setup of methods using supplied titration 

files. 
 

Assuming that the hardware has been set up 
correctly, you are now ready to commence a 
titration. For your first titration, you might consider 
using a strong digestion feed liquor. Prepare the 
sample by taking a 1mL aliquot of this liquor, and 
diluting with 20mL of water. Note that the sample 
volume at the start of the titration should be ap-
proximately 30mL (after 10mL of potassium so-
dium tartrate solution has been added). Click on 
the “START” button on the Bayer Left screen, 
and the titration sequence will commence. The 
potassium sodium tartrate solution will be added, 
the stirrer will start, and after a short delay of a 
few seconds, the titration will commence. The 
caustic (and any carbonate present) will be ti-
trated. After the titration stops, the calculation 
spreadsheet will be automatically loaded, and the 
Total Caustic and Total Soda values will be com-
puted. 
 
If the titration has stopped properly, the chained 
method “Bayer Right” will automatically start after 
the Dosinos have refilled. The alumina titration 
will commence automatically after the potassium 
fluoride reagent has been added.  
 
Please note that when entering sample data 
(sample size, description, and time of sampling), 
you must do this on the Bayer Right form. 
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4.2. Making adjustments. 
 
You have already set up the methods required for 
analysis of aluminate liquor. However, some mi-
nor adjustments may be required to account for 
different liquor concentrations. The following in-
formation has been provided to assist in a deeper 
understanding how the software has been set up 
for Bayer liquor analysis. It is important to have 
previously read the Instruction Manual. Refer-
ence is made to the various Method Edit forms, 
which are accessed by clicking on “Edit” at the 
main titration screen. 
 

 
Fig. 5a. Method Edit>Setup Form for Bayer  
Classic Left Method 

Notes:  
• A titrant dose rate of 2.5mL/min is used for 

both titrations. 
• So that the second half of the titration se-

quence Bayer Right will start automatically 
after Bayer Left is complete, the two methods 
are “chained” or linked together. 

• Note that the stirrer starts after the tartrate 
reagent has been added. 

 

 

 

 

 

 

 

 

 

 

 

Fig. 5b. Method Edit>Setup Form for Bayer Clas-
sic Right Method. 

Notes: 
• The sample size is inserted by the analyst. 

This number is sent to the spreadsheet, and 
used in the calculations. 

• It is necessary to pre-dose KF solution prior 
to the start of the alumina titration. This is 
dispensed from burette 2. The amount dosed 
is set at 10mL, delivered at a dose rate of 
30mL/min. For high alumina concentrations 
in the liquor sample, this volume can be in-
creased to 15mL. The KF is permitted to re-
act with the sample for 20 seconds, prior to 
the titration commencing. 

 

Fig. 6a. Method Edit>Input Form for Bayer Left 
Method 
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Notes: 
• A Final factor (digital signal filter) setting of 

55 has been chosen to give the best preci-
sion for the total caustic and carbonate end-
points. The Real time filter has been set to 
give a smooth display while the titration is in 
progress. Optimization of the digital filter set-
ting is described in on-line “Help”. 

• Damping Left. The second derivative signal 
has been damped for the first 1mL of the ti-
tration, to prevent a “spike” at the start of the 
titration from being chosen as an endpoint. 
 

Fig. 6b. Method Edit>Input Form for Bayer Right 
Method. 

Fig. 7a. Method Edit>End Points Form for  
Bayer Left Method. 

 
 
 

Notes: 
• Any spike or noise for the first 0.5mL of the 

titration will not be selected as an endpoint. 
• The titration has to be automatically cut off 

after the carbonate endpoint has been 
reached. The automatic cutoff is based on 
the first derivative (green curve). A value is 
chosen by trial and error. In this case, the ti-
tration will be shut off when the first deriva-
tive value is less than 0.25. To allow for a 
certain degree of error in this value, the titra-
tion is allowed to run on for another 0.9mL af-
ter this value has been reached. See the 
online Help for information on how to opti-
mize the automatic cutoff parameter. 

• Two endpoints have to be found. The end-
point is found from the second derivative, 
and the peak type is a “min” for an exother-
mic reaction. The titre for the first (Total 
Caustic) endpoint will be sent to column H in 
the Excel spreadsheet. The Total Caus-
tic+Carbonate endpoint titre will be sent to 
column I. If the liquor contains little or no 
measurable carbonate, then the methods 
and the Excel template will require modifica-
tion. 

 

 
Fig. 7b. Method Edit>End Points Form for  

Bayer Right Method. 
Notes: 
• The automatic cutoff parameter has been 

optimized for the alumina titration. See the 
online Help for information on how to opti-
mize the automatic cutoff parameter. 

• Only one endpoint has been selected (for 
titration of the 3 hydroxyl ions equivalent to 
alumina). The titre volume for this endpoint 
will be transmitted to column K of the 
spreadsheet. The other endpoint may not be 
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used for calculation of the carbonate content, 
since it has been suggested that the pres-
ence of fluoride may cause interference from 
the silica content of the liquor. 

Fig. 8a. Method Edit>Results Form for  
Bayer Left Method 

Notes: 
• The spreadsheet template for calculation and 

reporting results is 
Bayer_aluminate_liquor.xls, and is located in 
the default folder of C:\Program 
Files\Titrotherm\Templates. 

• When the results are sent to MS Excel, a 
workbook called “Liquor Analysis” is created 
from the template. The workbook is auto-
matically saved in C:\Program 
Files\Titrotherm\Results. When the spread-
sheet is created with this name, it bears a 
suffix which is actually a date stamp, Note 
that any name can be given to the workbook, 
it doesn’t have to be the same as the tem-
plate. 

• Because “Every Day” has been chosen, a 
new workbook will be created automatically 
every 24 hours. A new suffix according to the 
date will denote the new workbook. 

• Column J has been designated for the total 
volume delivered for this titration, since this 
data is required for calculation of the alumina 
concentration. 

 

 

 

Fig. 8b. Method Edit>Results Form for  
Bayer Right  Method  

Notes: 
• The same spreadsheet template is chosen 

as for the Bayer Left method, since the alu-
mina results must be sent to the same line as 
the total caustic and carbonate titres, and 
since computation of the alumina concentra-
tion requires data from the Bayer Left titra-
tion. 

• Sample description (“Ref No”) and Sample 
Time should always be written in the Bayer 
Right method. If written in the Bayer Left 
method, anything in the corresponding cells 
in Excel will be overwritten by values in the 
corresponding Bayer Right boxes. The total 
volume titrated is not required, and no Excel 
column need be designated. 

• Because it is required that data from this 
titration must be sent to the same line as the 
Bayer Left titration, it is necessary  to sup-
press the  automatic function to copy down 
data and formulae in the Excel spreadsheet, 
and for the Bayer Right data to stay on the 
same line. Therefore, these two boxes are 
checked. 



Application Bulletin 293/1 e 
Analysis of Bayer Aluminate Liquors with 859 Titrotherm 
 
Page 7/11 

 

 

Fig. 9. Suggested Layout of Desktop for  
Multitrator Bayer Classic Liquor Analysis.  

5. Theory and Calculations 
The basis for calculating results is illustrated and 
explained below. For a detailed explanation on 
the nature and determination of titration system 
“blanks” please refer to Section 6 below. 
 
 

 

Figure 8a. Titration volumes in Bayer Left titration 

A = Bayer Left titration blank volume, mL 
B = Total caustic titre volume, mL 
C = Total caustic + bicarbonate titre, mL 
D= Total volume dispensed, mL  

 

Figure 8b. Titration volumes in Bayer right titrati-
on. 

E = Bayer Right titration blank volume, mL 
F = Alumina titre, mL 

5.1. Determination of Total Caustic 
Total Caustic is defined as the total hydroxyl con-
tent of the liquor comprising “free” (unassociated) 
hydroxyl ions, and one hydroxyl of the four com-
prising the aluminate Al(OH)4

- anion. By adding a 
suitable complexant such as tartrate to the alu-
minate, this single hydroxyl is released into solu-
tion to be titrated: 
 

−−−− +→+ OH)OHC()OH(Al)OHC(n)OH(Al 2
n6443

2
6444

  

 
In the American convention, hydroxyl in Bayer 
liquor is referred to in terms of sodium carbonate. 
Thus 2 mole NaOH is equivalent to 1 mole 
Na2CO3, and for the purposes of calculation the 
following stoichiometric relationship can be imag-
ined: 
 

3232 COHNaCl2HCl2CONa +↔+  

1mole   +  2moles 
 
Thus in referring to Figure 8: 
 

2mL,Aliquot
)99.105HClM)AB((

L/gCONa"TC"CausticTotal 32 ×
××−=

 
In the European convention, hydroxyl in Bayer 
liquor is referred to in terms of sodium oxide, 
Na2O. Thus in European terms: 
 

2mL,Aliquot
)979.61HClM)AB((

L/gONa"TC"CausticTotal 2 ×
××−=
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5.2. Determination of Total Soda. 
Total Soda is defined as the total of the Total 
Caustic content of the liquor (defined above) plus 
the carbonate content of the liquor. The carbon-
ate content is determined from the second end-
point in the Bayer Classic Left titration. To 
achieve this endpoint, 1 mole of hydrogen ion 
reacts with 1 mole of carbonate to form 1 mole of 
bicarbonate (the second endpoint due to protona-
tion of the bicarbonate anion is not seen ther-
mometrically in this titration): 
 

−+− ↔+ 3
2
3 HCOHCO   

 
Therefore 1 mole of sodium carbonate is equiva-
lent to 1 mole HCl. Thus in referring to Figure 8a: 
 

TC
mL,Aliquot

)99.105HClM)BC((
L/gCONa"TS"SodaTotal 32 +××−=

 

 
where “TC” is defined above as Total Caustic. 
 
5.3. Determination of Alumina. 
The addition of potassium fluoride breaks the 
alumino-tartrate complex to form the insoluble 
NaK2AlF6 with the release of three hydroxyl ions. 
In ionic form, this reaction may be expressed as: 
 

↓++↔+ −−−−− 3
6

2
644

2
n6443 AlF)OHC(nOH3F6)OHC()OH(Al

i.e., 1mole Al  ≡ 3 moles OH- ≡ 3 moles H+ 
 
Thus to compute aluminium as Al2O3 (which con-
tains 2 moles Al), (3 x2)=6 moles H+ ≡ 1 mole 
Al2O3. 
 
In order to employ the correct volume of acid 
titrated in the calculation of the “alumina” content 
of the liquor, it is not only necessary to use the 
corrected titre (titre – blank) in the Bayer Right 
titration (i.e., after the potassium fluoride has 
been added to liberate the hydroxyl ions in the 
alumino-tartrate complex), but also the amount of 
acid consumed in “overshooting” the endpoints in 
the Bayer Left titration. In the first, Bayer Left 
titration it is necessary to overshoot the bicar-
bonate endpoint slightly, so that this endpoint is 
properly resolved by the software. This leaves 
the solution with a slight surfeit of acid, i.e., H+ 
ions. When the potassium fluoride is added, 
some of the liberated OH- ions are consumed in 
neutralizing these free H+ ions: 
 

OHOHH 2↔+ −+   
 
Not only do the liberated hydroxyl ions react with  

any free H+, they also react with any bicarbonate 
ions, HCO3

- which have been formed in the 
Bayer Classic Left titration  
 

OHCOOHHCO 2
2
33 +↔+ −−−   

 
Thus (in referring to Figure 8) the volume of HCl 
which may be taken to be “overshot” in the Bayer 
Classic Left titration maybe computed by sub-
tracting volume B from the total volume D. There-
fore the “alumina” content of the liquor can be 
computed from: 
 

)6mL,Aliquot(
)96.101HClM))BD()EF(((

L/g"A"OAl 32 ×
××−+−=

 
6. Determination of Titration Blanks. 
 
Thermometric titrations are conducted under 
conditions of a constant titrant addition rate. In 
this respect they differ from potentiometric titrati-
ons, where the titrant addition rate may be varied 
during the titration according to the electrode 
response. In thermometric titrations, a constant 
addition rate of titrant equates to a constant a-
mount of heat being given out or consumed, and 
hence a more or less constant temperature 
change up to the endpoint. Ideally, the tempera-
ture of the solution should be transmitted to the 
computer and processed instantaneously throug-
hout the titration. Practically this is not the case, 
and it takes a finite time before a change in tem-
perature of the solution is received, computed 
and recorded. Since titrant is added at a constant 
rate, this time delay in the passage and proces-
sing of temperature information is expressed as a 
volume of titrant. These delays can be conside-
red to be a summation of delays from various 
sources, including: 

• Inefficiencies in the mixing of the titration 
solution 

• Reaction kinetics (in the case of non-
ionic titrations) 

• Heat transfer delays across the ther-
mistor cladding and in the thermistor 
bead itself 

• Electronic and software processing de-
lays. 
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Further, the shape of the inflection or breakpoint 
at the endpoint of the titration and the slopes of 
the temperature curve prior to and post the end-
point all have an impact on the optimum location 
of the endpoint as determined by the second 
derivative curve, and this has to be considered 
along with time delays in determining the actual 
amount of titrant consumed to the endpoint. 

For given sets of titration conditions, these errors 
are constant and can be quantified as a single 
parameter – the titration method blank. This pa-
rameter is stored along with the other method 
parameters, and is subtracted from all titres re-
corded for this particular determination.  

In addition to the factors described above, resi-
dual acidity or alkalinity in the tartrate and fluoride 
reagents used in this determination can contribu-
te to the respective magnitude of the blanks for 
both Bayer Left and Bayer Right titrations. 

For practical purposes, determination of titration 
blanks need only be done when one or more of 
the following parameters are changed: 
 

• Change in HCl titrant dose rate 
• Significant change in Filter Factor (only if 

the filter factor significantly alters the re-
sult) 

• Significant change HCl molarity 
• Change to a new batch of tartrate or fluo-

ride solution, or change in manufacturer 
from either of these reagents 

 
6.1. Preparation of solution for determination 
of titrant blanks.  
 
6.1.1.  Dilute 25mL strong digestion feed liquor to 

500mL with water in a volumetric flask. 
 
6.1.2.  Prepare titrating solutions from this solu-

tion according to the table below: 
 

Aliquot of 
diluted liquor, 

mL 

(Effective aliquot 
of undiluted liquor, 

mL) 

Water 
added, mL 

25 (1.25) 0 
20 (1.00) 0 
15 (0.75) 5 
10 (0.50) 10 
5 (0.25) 15 

 
 
6.1.3. Titrate according to the 859 Titrotherm 

Bayer liquor analysis method (this as-

sumes that 10mL the potassium sodium 
tartrate solution is added automatically – if 
not, add 10mL to each solution before titra-
tion). Note that with liquors containing little 
carbonate, it may be necessary to reduce 
the Filter Factor (say to 30) to get a clear 
resolution of the bicarbonate endpoint with 
smaller aliquots. Perform duplicate titra-
tions at each liquor aliquot. 

 
6.1.4. Fig. 9 is an excerpt from the results work-

sheet used to gather data for determination 
of titration blanks. Relevant data has been 
highlighted. The letters assigned to col-
umns also relate to those items illustrated 
in Figs. 8a and 8b.  

 

 
Figure 9. Data (highlighted columns) to be used 

in determination of titration blanks. 
 
6.1.5. Use Excel to conduct linear regressions, 

as illustrated in Figs. 10a and 10b. To 
determine the Bayer Left blank, plot ali-
quot volumes (y-axis) against the Total 
Caustic Titre [B] (x-axis). To determine 
the Bayer Right blank, plot aliquot vol-
umes (y-axis) against the volume [F]+[D]-
[B] (x-axis).  In both cases, the y-
intercept values represent the titration 
blanks. Regardless of sign, these values 
are subtracted from the endpoint titres. 
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Determination of Bayer Left Titration Blank

y = 4.67144x - 0.00455

R2 = 0.99999
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 Fig. 10a. Regression analysis for Bayer Left 
blank determination. 

Blank = y-intercept =-0.00455mL 
 

Determination of Bayer Right Titration Blank

y = 5.43403x - 0.03760

R2 = 0.99998
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Fig. 10b. Regression analysis for Bayer Right 
blank determination 

Blank = y-intercept =-0.03760mL  
 
7. Determination of Carbonate. 
In most aluminate liquors, the determination of 
carbonate is straightforward. However, special 
care might be necessary when the bicarbonate 
endpoint lies very close to the hydroxyl (“total 
caustic”) endpoint. This can happen when either 
the amount of carbonate is low (relative to the 
total caustic content), and/or the liquor is dilute.  
The reaction enthalpy for the formation of bicar-
bonate from carbonate is modest compared to 
that for the reaction of hydrogen ions with hy-
droxyl ions, and the endpoint can be lost if care is 
not taken. 

 

mole/KJ8.14HHCOCOH

mole/KJ9.55HOHOHH

R3
2
3

R2

−=∆↔+

−=∆↔+
−−+

−+

 

 
Consider the case illustrated in Fig. 11a.  A small 
aliquot (0.25mL) of a strong liquor has been ti-
trated, and a filter factor of 55 applied. This filter 
factor had been found to be near optimal for lar-
ger aliquots (1 – 1.25mL) of liquor, but in the 
case presented here, the titration data was 
clearly over-smoothed. Choice of a smaller filter 
factor of 30 resulted in a clear delineation of the 
two endpoints. 
 

 
Figure 1a. Effect of filter factor on resolution of 
bicarbonate endpoint – 0.25mL aliquot . Filter 
factor = 55 EP=1.176mL. 
 

 
Figure 11b. Effect of filter factor on resolution of 
bicarbonate endpoint – 0.25mL aliquot. Filter 
factor=30 EP1=1.165mL, EP2=1.280mL. 
 
Under the same experimental conditions, the 
amount of data smoothing required is dependent 
on the number of data points collected during the 
titration. The Titrotherm software is set to acquire 
a constant 50 data points per second. For a titra-
tion of the magnitude illustrated here, approxi-
mately 2000 data points would have been col-
lected. 
 
Compare these results with those illustrated in 
Figs. 12a and 12b. Here, a 1mL aliquot was ti-
trated, generating approximately 8000 data 
points. 
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Figure 12a. Effect of filter factor on resolution of 
bicarbonate endpoint – 1.00mL  aliquot. Filter factor = 
55, EP1=4.667mL, EP2=5.121mL 

 

 
Figure 12b. Effect of filter factor on resolution of bi-
carbonate endpoint – 1.00mL  aliquot. Filter factor 
=30, EP1=4.669mL, EP2=5.143mL 

 
A filter factor of 30 is clearly inadequate, gener-
ating a noisy, asymmetric bicarbonate endpoint 
which is at variance with the result obtained with 
a filter factor of 55. In contrast, the result ob-
tained for the Total Caustic endpoint is scarcely 
altered.  
 
The question is therefore, how can we practi-
cally and easily determine the carbonate content 
across the wide variety of liquor concentrations 
present in an alumina refinery? Certainly, the 
easiest way is to use the large capacity of the 
methods database servicing the Titrotherm soft-
ware. Because a method can be changed in a 
titration window by merely selecting it from a 
pull-down list, we can create individual methods 
optimized for a range of liquor types. In practical 
terms, these methods will only differ from each 
other in the aliquot size and the amount of data 
smoothing necessary to effect a smooth sym-
metrical bicarbonate endpoint optimally resolved 
from the adjacent hydroxyl endpoint. For in-
stance, it is possible to imagine Bayer Left and 
Right methods divided into the following catego-
ries 

 
 
 

Method 
Name 

Examples of Liquor Types 

High Range Digestion feed, spent, digestion 
discharge, pregnant liquors  

Mid Range First and second washers, causti-
fication, seed wash liquors 

Low Range Third and fourth washer liquors 
Very Low 
Range 

Red mud washing, plant recycle 
liquors 

 
A variation on the above strategy can be con-
sidered if very low carbonate levels are encoun-
tered. Here, a larger than normal aliquot is taken 
in order to enhance the difference between the 
hydroxyl and bicarbonate endpoints. In extreme 
cases, a titre of say 8 - 9 mL could be contem-
plated. Note that because carbonate concentra-
tions in strong liquors are not subject to rapid 
change, this special titration only needs to be 
performed perhaps once or twice per day. Since 
the alumina value is not required, this method 
should not be chained to a Bayer Right method. 
It might also be necessary to increase the 
amount of tartrate dosed, to ensure all aluminate 
is complexed. 
 
It is worthwhile mentioning that the basic expe-
rimental conditions described in this manual are 
near optimal for the determination of carbonate 
as well as caustic and alumina. In particular, the 
fast titration rate of 2.5mL/min enhances the rate 
of heat output from the reactions, which is mani-
fested by sharper inflections in the titration tem-
perature curves. Higher titrant addition rates 
have been investigated (>3mL/min), but there is 
a degradation in precision due to increased 
endpoint rounding. 
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